Centos6.3安装pps播放器
Linux / 2013年01月23日

安装说明:
辅助软件:
安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/releases/codecs/essential-20071007.tar.bz2)

推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

kchmviewer-6.0安装教程
Linux / 2012年12月24日

原创内容,转载请注明出处:http://www.myzhenai.com/thread-15372-1-1.html http://www.myzhenai.com.cn/post/856.html
关键字:Centos安装kchmviewer Centos6.3安装kchmviewer6.0 linux安装kchmviewer Linux安装kchmviewer6.0 qt47 qt47-webkit
kchmviewer是一款linux下打开chm文件的程序,之前安装的版本是kchmviewer-5.3-1版的,如:http://www.myzhenai.com/thread-14387-1-2.html 现在kchmviewer已经升级到6.0版,前段时间我想着升级kchmviewer-6.0,但发现遇到很多问题,下载kchmviewer-6.0源码包进行编译,发现出错,然后又下载kchmviewer-6.0-1的rpm包进行安装,发现能顺利安装但却不能打开,运行kchmviewer-6.0没有任何反应,于是我便给kchmviewer的作者发了一封邮件,把这情况和他说了一下,几天后才收到他回复的邮件,原来是我的qwebkit包没有安装或是没有正常安装的原因,没办法,我又只能重新进行安装kchmviewer-6.0.先把旧版本的kchmviewer卸载