Kloxo-mr简体中文语言包一键安装升级脚本

2014年02月13日

关键词:kloxo kloxo-mr 简体中文 kloxo升级补丁 kloxo升级到kloxo-mr kloxo-mr一键安装脚本
原创内容,转载请注明出处:http://www.myzhenai.com.cn/post/1703.html
kloxo-mr一键安装脚本是BuyVM官方推出的补丁脚本,是为了使更多的使用kloxo面板的用户能更好的升级到kloxo-mr.简体中文语言包是我用kloxo的简体中文语言包修改的脚本.

#wget http://www.myzhenai.com.cn/kloxo-mr/kloxoupgrade.sh.txt
#mv kloxoupgrade.sh.txt kloxoupgrade.sh
#sh kloxoupgrade.sh

OR

#wget http://jiayu.mybabya.com/kloxo-mr/kloxoupgrade.sh.txt
#mv kloxoupgrade.sh.txt kloxoupgrade.sh
#sh kloxoupgrade.sh

sicnature ---------------------------------------------------------------------
Your current IP address is: 54.198.134.127
Your IP address location: 美国
Your IP address country and region: 美国 美国
Your current browser is:
Your current system is:
Original content, please indicate the source:
同福客栈论坛 | 海南仙岛海南乡情论坛 | JiaYu Blog
sicnature ---------------------------------------------------------------------
Welcome to reprint. Please indicate the source http://www.myzhenai.com.cn/post/1703.html

11条评论

  • 红正 2014年12月17日在9:08 上午

    请问 kloxo-mr 支持 cnetos 6 以上的系统吗

  • 不是虚幻 2015年01月22日在11:14 下午

    使用腾讯云安装出现源文件丢失…sql 的… 有没有其他源呢 谢谢!!

    • 海南胡说 2015年01月23日在10:52 上午

      这个在官方源里有的,好像要安装官方的一些源程序.你打开这个源文件看看里边有哪些需要修改的.

  • 不是虚幻 2015年01月22日在11:16 下午

    http://ftp.neowiz.com/ius/stable/Redhat/5/i386/mysql55-5.5.41-2.ius.el5.i386.rpm: [Errno 4] Socket Error: timed out
    Trying other mirror.

  • 不是虚幻 2015年01月22日在11:38 下午

    Repository updates is listed more than once in the configuration
    Repository centosplus is listed more than once in the configuration
    Repository contrib is listed more than once in the configuration
    Repository extras is listed more than once in the configuration
    Repository fasttrack is listed more than once in the configuration

  • 不是虚幻 2015年01月23日在4:24 下午

    可否加下QQ? 958654 啊 好请教.

  • 不是虚幻 2015年01月23日在4:53 下午

    warning: mysql55-5.5.41-2.ius.el5.i386.rpm: Header V4 DSA signature: NOKEY, key ID 9cd4953f
    error: Failed dependencies:
    mysql55-libs = 5.5.41-2.ius.el5 is needed by mysql55-5.5.41-2.ius.el5.i386
    mysqlclient15 is needed by mysql55-5.5.41-2.ius.el5.i386
    mysql < 5.5 conflicts with mysql55-5.5.41-2.ius.el5.i386

    • 海南胡说 2015年01月24日在1:10 上午

      yum remove mysql55*
      yum install mysql55*
      看看是不是有哪些依赖库是你没有安装上的
      但是在执行这些命令之前请备份好你的数据,特别是数据库数据.
      http://forum.mratwork.com/kloxo-mr-technical-helps/
      这是kloxo-mr的官方论坛,你在这里发帖问一问.
      我现在不使用任何管理面板了,所以对于Kloxo也不是太清楚.
      之前使用这个面板的时候因为遇到一些疑难的问题,感觉它更新的过程中往往会出现一些莫明其妙的问题.
      在它的scriptb目录下有好多脚本文件,你可以看一看里边的这些文件.

  • 不是虚幻 2015年01月23日在4:54 下午

    又来错误了….都是些依赖包

发表评论

电子邮件地址不会被公开。 必填项已用*标注