Posts Tagged ‘totem’

firefox播放html5视频格式或MIME类型不支持的解决方法

星期日, 十一月 8th, 2015

原创内容,转载请注明出处:http://www.myzhenai.com.cn/post/2120.html http://www.myzhenai.com/thread-17776-1-1.html
系统是Centos6.7 GNOME2.28.2 firefox42.0 安装的播放器和解码插件有 mplayer vlc smplayer ffmpeg totem
在打开我的一个博客的时候 http://jiayu.mybabya.com 发现我使用html5的视频播放标签 video播放的视频上显示“视频格式或MIME类型不支持”,但是之前是完好兼容的,firefox也是兼容html5的这个视频播放标签的,所以在想,会不会是浏览器的MIME类型设置有问题,打开 编辑\首选项\应用程序\video/webm 类型,重新设置.

firefox播放html5视频格式或MIME类型不支持的解决方法

firefox播放html5视频格式或MIME类型不支持的解决方法

CenTOS6.5发布

星期二, 十二月 3rd, 2013

centos好久没有更新了,感觉从centos6.4后有好长一段时间一直都没有更新包,现在终于有大动作了.
centos i386:http://mirrors.163.com/centos/6.5/isos/i386/
centos x86_64:http://mirrors.163.com/centos/6.5/isos/x86_64/
网盘快速下载:http://yunpan.cn/Q9XWNru9ctAIb http://pan.baidu.com/s/1tKwDO
更多Linux版本下载:http://www.myzhenai.com/thread-15833-1-1.html http://www.myzhenai.com.cn/post/1327.html

Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
 * base: mirrors.hustunique.com
 * extras: mirrors.hust.edu.cn
 * updates: mirrors.hust.edu.cn
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.i686 0:0.4.0-3.git20100628.el6 will be updated
---> Package ModemManager.i686 0:0.4.0-5.git20100628.el6 will be an update
---> Package NetworkManager.i686 1:0.8.1-61.el6_4 will be updated
---> Package NetworkManager.i686 1:0.8.1-66.el6 will be an update
---> Package NetworkManager-devel.i686 1:0.8.1-61.el6_4 will be updated
---> Package NetworkManager-devel.i686 1:0.8.1-66.el6 will be an update
---> Package NetworkManager-glib.i686 1:0.8.1-61.el6_4 will be updated
---> Package NetworkManager-glib.i686 1:0.8.1-66.el6 will be an update
---> Package NetworkManager-glib-devel.i686 1:0.8.1-61.el6_4 will be updated
---> Package NetworkManager-glib-devel.i686 1:0.8.1-66.el6 will be an update
---> Package NetworkManager-gnome.i686 1:0.8.1-61.el6_4 will be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-66.el6 will be an update
---> Package abrt.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-addon-ccpp.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-addon-ccpp.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-addon-kerneloops.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-addon-kerneloops.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-addon-python.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-addon-python.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-cli.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-cli.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-desktop.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-desktop.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-gui.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-gui.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-libs.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-libs.i686 0:2.0.8-21.el6.centos will be an update
---> Package abrt-tui.i686 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-tui.i686 0:2.0.8-21.el6.centos will be an update
---> Package atk.i686 0:1.28.0-2.el6 will be updated
---> Package atk.i686 0:1.30.0-1.el6 will be an update
---> Package atk-devel.i686 0:1.28.0-2.el6 will be updated
---> Package atk-devel.i686 0:1.30.0-1.el6 will be an update
---> Package autocorr-en.noarch 1:3.4.5.2-16.1.el6_3 will be updated
---> Package autocorr-en.noarch 1:4.0.4.2-9.el6 will be an update
---> Package autocorr-zh.noarch 1:3.4.5.2-16.1.el6_3 will be updated
---> Package autocorr-zh.noarch 1:4.0.4.2-9.el6 will be an update
---> Package autofs.i686 1:5.0.5-75.el6_4 will be updated
---> Package autofs.i686 1:5.0.5-88.el6 will be an update
---> Package bfa-firmware.noarch 0:3.0.3.1-1.el6 will be updated
---> Package bfa-firmware.noarch 0:3.2.21.1-2.el6 will be an update
---> Package biosdevname.i686 0:0.4.1-3.el6 will be updated
---> Package biosdevname.i686 0:0.5.0-2.el6 will be an update
---> Package boost-filesystem.i686 0:1.41.0-17.el6_4 will be updated
---> Package boost-filesystem.i686 0:1.41.0-18.el6 will be an update
---> Package boost-program-options.i686 0:1.41.0-17.el6_4 will be updated
---> Package boost-program-options.i686 0:1.41.0-18.el6 will be an update
---> Package boost-regex.i686 0:1.41.0-17.el6_4 will be updated
---> Package boost-regex.i686 0:1.41.0-18.el6 will be an update
---> Package boost-system.i686 0:1.41.0-17.el6_4 will be updated
---> Package boost-system.i686 0:1.41.0-18.el6 will be an update
---> Package boost-thread.i686 0:1.41.0-17.el6_4 will be updated
---> Package boost-thread.i686 0:1.41.0-18.el6 will be an update
---> Package btparser.i686 0:0.17-1.el6 will be updated
---> Package btparser.i686 0:0.17-2.el6 will be an update
---> Package busybox.i686 1:1.15.1-16.el6_4 will be updated
---> Package busybox.i686 1:1.15.1-20.el6 will be an update
---> Package ca-certificates.noarch 0:2010.63-3.el6_1.5 will be updated
---> Package ca-certificates.noarch 0:2013.1.94-65.0.el6 will be an update
--> Processing Dependency: p11-kit-trust >= 0.18.4-2 for package: ca-certificates-2013.1.94-65.0.el6.noarch
--> Processing Dependency: p11-kit >= 0.18.4-2 for package: ca-certificates-2013.1.94-65.0.el6.noarch
---> Package centos-release.i686 0:6-4.el6.centos.10 will be updated
---> Package centos-release.i686 0:6-5.el6.centos.11.2 will be an update
---> Package cheese.i686 0:2.28.1-7.el6 will be updated
---> Package cheese.i686 0:2.28.1-8.el6 will be an update
---> Package cifs-utils.i686 0:4.8.1-18.el6 will be updated
---> Package cifs-utils.i686 0:4.8.1-19.el6 will be an update
---> Package cjkuni-fonts-common.noarch 0:0.2.20080216.1-35.el6 will be updated
---> Package cjkuni-fonts-common.noarch 0:0.2.20080216.1-36.el6 will be an update
---> Package cjkuni-ukai-fonts.noarch 0:0.2.20080216.1-35.el6 will be updated
---> Package cjkuni-ukai-fonts.noarch 0:0.2.20080216.1-36.el6 will be an update
---> Package cjkuni-uming-fonts.noarch 0:0.2.20080216.1-35.el6 will be updated
---> Package cjkuni-uming-fonts.noarch 0:0.2.20080216.1-36.el6 will be an update
---> Package control-center.i686 1:2.28.1-38.el6 will be updated
---> Package control-center.i686 1:2.28.1-39.el6 will be an update
---> Package control-center-extra.i686 1:2.28.1-38.el6 will be updated
---> Package control-center-extra.i686 1:2.28.1-39.el6 will be an update
---> Package control-center-filesystem.i686 1:2.28.1-38.el6 will be updated
---> Package control-center-filesystem.i686 1:2.28.1-39.el6 will be an update
---> Package coreutils.i686 0:8.4-19.el6_4.2 will be updated
---> Package coreutils.i686 0:8.4-31.el6 will be an update
---> Package coreutils-libs.i686 0:8.4-19.el6_4.2 will be updated
---> Package coreutils-libs.i686 0:8.4-31.el6 will be an update
---> Package cpp.i686 0:4.4.7-3.el6 will be updated
---> Package cpp.i686 0:4.4.7-4.el6 will be an update
---> Package crash.i686 0:6.1.0-1.el6 will be updated
---> Package crash.i686 0:6.1.0-5.el6 will be an update
--> Processing Dependency: libsnappy.so.1 for package: crash-6.1.0-5.el6.i686
---> Package crash-gcore-command.i686 0:1.0-4.el6_4 will be updated
---> Package crash-gcore-command.i686 0:1.0-5.el6 will be an update
---> Package cronie.i686 0:1.4.4-7.el6 will be updated
---> Package cronie.i686 0:1.4.4-12.el6 will be an update
---> Package cronie-anacron.i686 0:1.4.4-7.el6 will be updated
---> Package cronie-anacron.i686 0:1.4.4-12.el6 will be an update
---> Package cronie-noanacron.i686 0:1.4.4-7.el6 will be updated
---> Package cronie-noanacron.i686 0:1.4.4-12.el6 will be an update
---> Package cvs.i686 0:1.11.23-15.el6 will be updated
---> Package cvs.i686 0:1.11.23-16.el6 will be an update
---> Package device-mapper.i686 0:1.02.77-9.el6_4.3 will be updated
---> Package device-mapper.i686 0:1.02.79-8.el6 will be an update
---> Package device-mapper-event.i686 0:1.02.77-9.el6_4.3 will be updated
---> Package device-mapper-event.i686 0:1.02.79-8.el6 will be an update
---> Package device-mapper-event-libs.i686 0:1.02.77-9.el6_4.3 will be updated
---> Package device-mapper-event-libs.i686 0:1.02.79-8.el6 will be an update
---> Package device-mapper-libs.i686 0:1.02.77-9.el6_4.3 will be updated
---> Package device-mapper-libs.i686 0:1.02.79-8.el6 will be an update
---> Package device-mapper-persistent-data.i686 0:0.1.4-1.el6 will be updated
---> Package device-mapper-persistent-data.i686 0:0.2.8-2.el6 will be an update
---> Package dhclient.i686 12:4.1.1-34.P1.el6_4.1 will be updated
---> Package dhclient.i686 12:4.1.1-38.P1.el6.centos will be an update
---> Package dhcp-common.i686 12:4.1.1-34.P1.el6_4.1 will be updated
---> Package dhcp-common.i686 12:4.1.1-38.P1.el6.centos will be an update
---> Package dracut.noarch 0:004-303.el6 will be updated
---> Package dracut.noarch 0:004-336.el6_5.2 will be an update
---> Package dracut-kernel.noarch 0:004-303.el6 will be updated
---> Package dracut-kernel.noarch 0:004-336.el6_5.2 will be an update
---> Package e2fsprogs.i686 0:1.41.12-14.el6_4.4 will be updated
---> Package e2fsprogs.i686 0:1.41.12-18.el6 will be an update
---> Package e2fsprogs-libs.i686 0:1.41.12-14.el6_4.4 will be updated
---> Package e2fsprogs-libs.i686 0:1.41.12-18.el6 will be an update
---> Package efibootmgr.i686 0:0.5.4-10.el6 will be updated
---> Package efibootmgr.i686 0:0.5.4-11.el6 will be an update
---> Package ekiga.i686 0:3.2.6-3.el6 will be updated
---> Package ekiga.i686 0:3.2.6-4.el6 will be an update
---> Package evolution.i686 0:2.28.3-30.el6 will be updated
---> Package evolution.i686 0:2.32.3-30.el6 will be an update
---> Package evolution-data-server.i686 0:2.28.3-16.el6 will be updated
---> Package evolution-data-server.i686 0:2.32.3-18.el6 will be an update
---> Package evolution-help.noarch 0:2.28.3-30.el6 will be updated
---> Package evolution-help.noarch 0:2.32.3-30.el6 will be an update
---> Package evolution-mapi.i686 0:0.28.3-12.el6 will be updated
---> Package evolution-mapi.i686 0:0.32.2-12.el6 will be an update
---> Package firstboot.i686 0:1.110.14-1.el6 will be updated
---> Package firstboot.i686 0:1.110.15-1.el6 will be an update
---> Package fprintd.i686 0:0.1-20.git04fd09cfa.el6 will be updated
---> Package fprintd.i686 0:0.1-21.git04fd09cfa.el6 will be an update
---> Package fprintd-pam.i686 0:0.1-20.git04fd09cfa.el6 will be updated
---> Package fprintd-pam.i686 0:0.1-21.git04fd09cfa.el6 will be an update
---> Package gcc.i686 0:4.4.7-3.el6 will be updated
---> Package gcc.i686 0:4.4.7-4.el6 will be an update
---> Package gcc-c++.i686 0:4.4.7-3.el6 will be updated
---> Package gcc-c++.i686 0:4.4.7-4.el6 will be an update
---> Package gcc-gfortran.i686 0:4.4.7-3.el6 will be updated
---> Package gcc-gfortran.i686 0:4.4.7-4.el6 will be an update
---> Package gcc-objc.i686 0:4.4.7-3.el6 will be updated
---> Package gcc-objc.i686 0:4.4.7-4.el6 will be an update
---> Package gcc-objc++.i686 0:4.4.7-3.el6 will be updated
---> Package gcc-objc++.i686 0:4.4.7-4.el6 will be an update
---> Package gdm.i686 1:2.30.4-39.el6 will be updated
---> Package gdm.i686 1:2.30.4-52.el6 will be an update
---> Package gdm-libs.i686 1:2.30.4-39.el6 will be updated
---> Package gdm-libs.i686 1:2.30.4-52.el6 will be an update
---> Package gdm-plugin-fingerprint.i686 1:2.30.4-39.el6 will be updated
---> Package gdm-plugin-fingerprint.i686 1:2.30.4-52.el6 will be an update
---> Package gdm-user-switch-applet.i686 1:2.30.4-39.el6 will be updated
---> Package gdm-user-switch-applet.i686 1:2.30.4-52.el6 will be an update
---> Package gegl.i686 0:0.1.2-4.el6_3 will be updated
---> Package gegl.i686 0:0.1.2-5.el6 will be an update
---> Package ghostscript.i686 0:8.70-15.el6_4.1 will be updated
---> Package ghostscript.i686 0:8.70-19.el6 will be an update
---> Package ghostscript-devel.i686 0:8.70-15.el6_4.1 will be updated
---> Package ghostscript-devel.i686 0:8.70-19.el6 will be an update
---> Package glib2.i686 0:2.22.5-7.el6 will be updated
---> Package glib2.i686 0:2.26.1-3.el6 will be an update
---> Package glib2-devel.i686 0:2.22.5-7.el6 will be updated
---> Package glib2-devel.i686 0:2.26.1-3.el6 will be an update
---> Package glib2-static.i686 0:2.22.5-7.el6 will be updated
---> Package glib2-static.i686 0:2.26.1-3.el6 will be an update
---> Package glibc.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc.i686 0:2.12-1.132.el6 will be an update
---> Package glibc-common.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc-common.i686 0:2.12-1.132.el6 will be an update
---> Package glibc-devel.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc-devel.i686 0:2.12-1.132.el6 will be an update
---> Package glibc-headers.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc-headers.i686 0:2.12-1.132.el6 will be an update
---> Package glibc-static.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc-static.i686 0:2.12-1.132.el6 will be an update
---> Package glibc-utils.i686 0:2.12-1.107.el6_4.5 will be updated
---> Package glibc-utils.i686 0:2.12-1.132.el6 will be an update
---> Package glx-utils.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package glx-utils.i686 0:9.2-0.5.el6 will be an update
---> Package gnome-panel.i686 0:2.30.2-14.el6 will be updated
---> Package gnome-panel.i686 0:2.30.2-15.el6 will be an update
---> Package gnome-panel-libs.i686 0:2.30.2-14.el6 will be updated
---> Package gnome-panel-libs.i686 0:2.30.2-15.el6 will be an update
---> Package gnome-python2-applet.i686 0:2.28.0-4.el6 will be updated
---> Package gnome-python2-applet.i686 0:2.28.0-5.el6 will be an update
---> Package gnome-python2-desktop.i686 0:2.28.0-4.el6 will be updated
---> Package gnome-python2-desktop.i686 0:2.28.0-5.el6 will be an update
---> Package gnome-python2-gnomekeyring.i686 0:2.28.0-4.el6 will be updated
---> Package gnome-python2-gnomekeyring.i686 0:2.28.0-5.el6 will be an update
---> Package gnome-python2-libwnck.i686 0:2.28.0-4.el6 will be updated
---> Package gnome-python2-libwnck.i686 0:2.28.0-5.el6 will be an update
---> Package gnome-screensaver.i686 0:2.28.3-24.el6_4.1 will be updated
---> Package gnome-screensaver.i686 0:2.28.3-28.el6 will be an update
---> Package grep.i686 0:2.6.3-3.el6 will be updated
---> Package grep.i686 0:2.6.3-4.el6 will be an update
---> Package grub.i686 1:0.97-81.el6 will be updated
---> Package grub.i686 1:0.97-83.el6 will be an update
---> Package grubby.i686 0:7.0.15-3.el6 will be updated
---> Package grubby.i686 0:7.0.15-5.el6 will be an update
---> Package gtk2.i686 0:2.18.9-12.el6 will be updated
---> Package gtk2.i686 0:2.20.1-4.el6 will be an update
---> Package gtk2-devel.i686 0:2.18.9-12.el6 will be updated
---> Package gtk2-devel.i686 0:2.20.1-4.el6 will be an update
---> Package gtk2-devel-docs.i686 0:2.18.9-12.el6 will be updated
---> Package gtk2-devel-docs.i686 0:2.20.1-4.el6 will be an update
---> Package gtk2-immodule-xim.i686 0:2.18.9-12.el6 will be updated
---> Package gtk2-immodule-xim.i686 0:2.20.1-4.el6 will be an update
---> Package gtk2-immodules.i686 0:2.18.9-12.el6 will be updated
---> Package gtk2-immodules.i686 0:2.20.1-4.el6 will be an update
---> Package gtkhtml3.i686 0:3.28.3-3.el6 will be updated
---> Package gtkhtml3.i686 0:3.32.2-2.el6 will be an update
---> Package gtkhtml3-devel.i686 0:3.28.3-3.el6 will be updated
---> Package gtkhtml3-devel.i686 0:3.32.2-2.el6 will be an update
---> Package hdparm.i686 0:9.16-3.4.el6 will be updated
---> Package hdparm.i686 0:9.43-4.el6 will be an update
---> Package hwdata.noarch 0:0.233-7.9.el6 will be updated
---> Package hwdata.noarch 0:0.233-9.1.el6 will be an update
---> Package ibus-hangul.i686 0:1.3.0.20100329-4.el6 will be updated
---> Package ibus-hangul.i686 0:1.3.0.20100329-6.el6 will be an update
---> Package initscripts.i686 0:9.03.38-1.el6.centos.2 will be updated
---> Package initscripts.i686 0:9.03.40-2.el6.centos will be an update
---> Package ipa-client.i686 0:3.0.0-26.el6_4.4 will be updated
---> Package ipa-client.i686 0:3.0.0-37.el6 will be an update
---> Package ipa-python.i686 0:3.0.0-26.el6_4.4 will be updated
---> Package ipa-python.i686 0:3.0.0-37.el6 will be an update
---> Package iproute.i686 0:2.6.32-23.el6 will be updated
---> Package iproute.i686 0:2.6.32-31.el6 will be an update
---> Package iptables.i686 0:1.4.7-9.el6 will be updated
---> Package iptables.i686 0:1.4.7-11.el6 will be an update
---> Package iptables-ipv6.i686 0:1.4.7-9.el6 will be updated
---> Package iptables-ipv6.i686 0:1.4.7-11.el6 will be an update
---> Package irqbalance.i686 2:1.0.4-4.el6_4 will be updated
---> Package irqbalance.i686 2:1.0.4-6.el6 will be an update
---> Package iw.i686 0:0.9.17-4.el6 will be updated
---> Package iw.i686 0:3.10-1.1.el6 will be an update
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-1.65.1.11.14.el6_4 will be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-1.66.1.13.0.el6 will be an update
---> Package kde-settings.noarch 0:4.3.1-1.el6.centos will be updated
---> Package kde-settings.noarch 0:4.3.1-2.el6.centos will be an update
---> Package kernel.i686 0:2.6.32-431.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-358.23.2.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-431.el6 will be an update
---> Package kernel-headers.i686 0:2.6.32-358.23.2.el6 will be updated
---> Package kernel-headers.i686 0:2.6.32-431.el6 will be an update
---> Package kexec-tools.i686 0:2.0.0-258.el6_4.2 will be updated
---> Package kexec-tools.i686 0:2.0.0-273.el6 will be an update
---> Package kpartx.i686 0:0.4.9-64.el6_4.2 will be updated
---> Package kpartx.i686 0:0.4.9-72.el6 will be an update
---> Package ledmon.i686 0:0.74-1.el6 will be updated
---> Package ledmon.i686 0:0.78-1.el6 will be an update
---> Package libXcursor.i686 0:1.1.13-2.el6 will be updated
---> Package libXcursor.i686 0:1.1.13-6.20130524git8f677eaea.el6 will be an update
---> Package libXcursor-devel.i686 0:1.1.13-2.el6 will be updated
---> Package libXcursor-devel.i686 0:1.1.13-6.20130524git8f677eaea.el6 will be an update
---> Package libblkid.i686 0:2.17.2-12.9.el6_4.3 will be updated
---> Package libblkid.i686 0:2.17.2-12.14.el6 will be an update
---> Package libcom_err.i686 0:1.41.12-14.el6_4.4 will be updated
---> Package libcom_err.i686 0:1.41.12-18.el6 will be an update
---> Package libcom_err-devel.i686 0:1.41.12-14.el6_4.4 will be updated
---> Package libcom_err-devel.i686 0:1.41.12-18.el6 will be an update
---> Package libdrm.i686 0:2.4.39-1.el6 will be updated
---> Package libdrm.i686 0:2.4.45-2.el6 will be an update
---> Package libdrm-devel.i686 0:2.4.39-1.el6 will be updated
---> Package libdrm-devel.i686 0:2.4.45-2.el6 will be an update
---> Package libgcc.i686 0:4.4.7-3.el6 will be updated
---> Package libgcc.i686 0:4.4.7-4.el6 will be an update
---> Package libgcj.i686 0:4.4.7-3.el6 will be updated
---> Package libgcj.i686 0:4.4.7-4.el6 will be an update
---> Package libgdata.i686 0:0.5.0-2.el6 will be updated
---> Package libgdata.i686 0:0.6.4-2.el6 will be an update
---> Package libgfortran.i686 0:4.4.7-3.el6 will be updated
---> Package libgfortran.i686 0:4.4.7-4.el6 will be an update
---> Package libgomp.i686 0:4.4.7-3.el6 will be updated
---> Package libgomp.i686 0:4.4.7-4.el6 will be an update
---> Package libgudev1.i686 0:147-2.46.el6_4.2 will be updated
---> Package libgudev1.i686 0:147-2.51.el6 will be an update
---> Package libibverbs.i686 0:1.1.6-5.el6 will be updated
---> Package libibverbs.i686 0:1.1.7-1.el6 will be an update
---> Package libipa_hbac.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package libipa_hbac.i686 0:1.9.2-129.el6 will be an update
---> Package libipa_hbac-python.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package libipa_hbac-python.i686 0:1.9.2-129.el6 will be an update
---> Package libmlx4.i686 0:1.0.4-1.el6 will be updated
---> Package libmlx4.i686 0:1.0.5-4.el6.1 will be an update
---> Package libmlx4-static.i686 0:1.0.4-1.el6 will be updated
---> Package libmlx4-static.i686 0:1.0.5-4.el6.1 will be an update
---> Package libmudflap.i686 0:4.4.7-3.el6 will be updated
---> Package libmudflap.i686 0:4.4.7-4.el6 will be an update
---> Package libmudflap-devel.i686 0:4.4.7-3.el6 will be updated
---> Package libmudflap-devel.i686 0:4.4.7-4.el6 will be an update
---> Package libnl.i686 0:1.1.4-1.el6_4 will be updated
---> Package libnl.i686 0:1.1.4-2.el6 will be an update
---> Package libobjc.i686 0:4.4.7-3.el6 will be updated
---> Package libobjc.i686 0:4.4.7-4.el6 will be an update
---> Package libpcap.i686 14:1.0.0-6.20091201git117cb5.el6 will be updated
---> Package libpcap.i686 14:1.4.0-1.20130826git2dbcaa1.el6 will be an update
---> Package libpcap-devel.i686 14:1.0.0-6.20091201git117cb5.el6 will be updated
---> Package libpcap-devel.i686 14:1.4.0-1.20130826git2dbcaa1.el6 will be an update
---> Package libpurple.i686 0:2.7.9-10.el6_4.1 will be updated
---> Package libpurple.i686 0:2.7.9-11.el6 will be an update
---> Package libreoffice-calc.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-calc.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-core.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-core.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-draw.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-draw.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-graphicfilter.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-graphicfilter.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-impress.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-impress.i686 1:4.0.4.2-9.el6 will be obsoleting
---> Package libreoffice-langpack-en.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-langpack-en.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-langpack-zh-Hans.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-langpack-zh-Hans.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-langpack-zh-Hant.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-langpack-zh-Hant.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-math.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-math.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-opensymbol-fonts.noarch 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-pdfimport.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-pdfimport.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-presenter-screen.i686 1:3.4.5.2-16.1.el6_3 will be obsoleted
---> Package libreoffice-ure.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-ure.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-writer.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-writer.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreoffice-xsltfilter.i686 1:3.4.5.2-16.1.el6_3 will be updated
---> Package libreoffice-xsltfilter.i686 1:4.0.4.2-9.el6 will be an update
---> Package libreport.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-cli.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-cli.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-compat.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-compat.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-gtk.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-gtk.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-newt.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-newt.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-plugin-kerneloops.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-plugin-kerneloops.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-plugin-logger.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-plugin-logger.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-plugin-mailx.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-plugin-mailx.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-plugin-reportuploader.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-plugin-reportuploader.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-plugin-rhtsupport.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-plugin-rhtsupport.i686 0:2.0.9-19.el6.centos will be an update
---> Package libreport-python.i686 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-python.i686 0:2.0.9-19.el6.centos will be an update
---> Package libsmbclient.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package libsmbclient.i686 0:3.6.9-164.el6 will be an update
---> Package libsmbclient-devel.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package libsmbclient-devel.i686 0:3.6.9-164.el6 will be an update
---> Package libss.i686 0:1.41.12-14.el6_4.4 will be updated
---> Package libss.i686 0:1.41.12-18.el6 will be an update
---> Package libsss_autofs.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package libsss_autofs.i686 0:1.9.2-129.el6 will be an update
---> Package libsss_idmap.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package libsss_idmap.i686 0:1.9.2-129.el6 will be an update
---> Package libstdc++.i686 0:4.4.7-3.el6 will be updated
---> Package libstdc++.i686 0:4.4.7-4.el6 will be an update
---> Package libstdc++-devel.i686 0:4.4.7-3.el6 will be updated
---> Package libstdc++-devel.i686 0:4.4.7-4.el6 will be an update
---> Package libstdc++-docs.i686 0:4.4.7-3.el6 will be updated
---> Package libstdc++-docs.i686 0:4.4.7-4.el6 will be an update
---> Package libtevent.i686 0:0.9.18-1.el6_4 will be updated
---> Package libtevent.i686 0:0.9.18-3.el6 will be an update
---> Package libudev.i686 0:147-2.46.el6_4.2 will be updated
---> Package libudev.i686 0:147-2.51.el6 will be an update
---> Package libuuid.i686 0:2.17.2-12.9.el6_4.3 will be updated
---> Package libuuid.i686 0:2.17.2-12.14.el6 will be an update
---> Package libwacom.i686 0:0.5-4.el6 will be updated
---> Package libwacom.i686 0:0.5-5.el6 will be an update
---> Package libwacom-data.noarch 0:0.5-4.el6 will be updated
---> Package libwacom-data.noarch 0:0.5-5.el6 will be an update
---> Package libxml2.i686 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2.i686 0:2.7.6-14.el6 will be an update
---> Package libxml2-devel.i686 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2-devel.i686 0:2.7.6-14.el6 will be an update
---> Package libxml2-python.i686 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2-python.i686 0:2.7.6-14.el6 will be an update
---> Package libxml2-static.i686 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2-static.i686 0:2.7.6-14.el6 will be an update
---> Package lksctp-tools.i686 0:1.0.10-5.el6 will be updated
---> Package lksctp-tools.i686 0:1.0.10-7.el6 will be an update
---> Package logrotate.i686 0:3.7.8-16.el6 will be updated
---> Package logrotate.i686 0:3.7.8-17.el6 will be an update
---> Package lvm2.i686 0:2.02.98-9.el6_4.3 will be updated
---> Package lvm2.i686 0:2.02.100-8.el6 will be an update
---> Package lvm2-libs.i686 0:2.02.98-9.el6_4.3 will be updated
---> Package lvm2-libs.i686 0:2.02.100-8.el6 will be an update
---> Package mailx.i686 0:12.4-6.el6 will be updated
---> Package mailx.i686 0:12.4-7.el6 will be an update
---> Package man-pages-overrides.noarch 0:6.4.1-1.el6 will be updated
---> Package man-pages-overrides.noarch 0:6.5.2-1.el6 will be an update
---> Package mdadm.i686 0:3.2.5-4.el6_4.3 will be updated
---> Package mdadm.i686 0:3.2.6-7.el6 will be an update
---> Package mesa-dri-drivers.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-dri-drivers.i686 0:9.2-0.5.el6 will be an update
--> Processing Dependency: libLLVM-3.3-mesa.so(libLLVM-3.3-mesa.so) for package: mesa-dri-drivers-9.2-0.5.el6.i686
--> Processing Dependency: libLLVM-3.3-mesa.so for package: mesa-dri-drivers-9.2-0.5.el6.i686
---> Package mesa-dri-filesystem.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-dri-filesystem.i686 0:9.2-0.5.el6 will be an update
---> Package mesa-libGL.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-libGL.i686 0:9.2-0.5.el6 will be an update
---> Package mesa-libGL-devel.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-libGL-devel.i686 0:9.2-0.5.el6 will be an update
---> Package mesa-libGLU.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-libGLU.i686 0:9.2-0.5.el6 will be an update
---> Package mesa-libGLU-devel.i686 0:9.0-0.8.el6_4.3 will be updated
---> Package mesa-libGLU-devel.i686 0:9.2-0.5.el6 will be an update
---> Package microcode_ctl.i686 1:1.17-15.el6_4 will be updated
---> Package microcode_ctl.i686 1:1.17-17.el6 will be an update
---> Package mobile-broadband-provider-info.noarch 0:1.20100122-1.el6 will be updated
---> Package mobile-broadband-provider-info.noarch 0:1.20100122-2.el6 will be an update
---> Package mysql-libs.i686 0:5.1.69-1.el6_4 will be updated
---> Package mysql-libs.i686 0:5.1.71-1.el6 will be an update
---> Package nautilus-sendto.i686 0:2.28.2-3.el6 will be updated
---> Package nautilus-sendto.i686 0:2.28.2-4.el6 will be an update
---> Package nautilus-sendto-devel.i686 0:2.28.2-3.el6 will be updated
---> Package nautilus-sendto-devel.i686 0:2.28.2-4.el6 will be an update
---> Package net-snmp.i686 1:5.5-44.el6_4.4 will be updated
---> Package net-snmp.i686 1:5.5-49.el6 will be an update
---> Package net-snmp-libs.i686 1:5.5-44.el6_4.4 will be updated
---> Package net-snmp-libs.i686 1:5.5-49.el6 will be an update
---> Package nfs-utils.i686 1:1.2.3-36.el6 will be updated
---> Package nfs-utils.i686 1:1.2.3-39.el6 will be an update
---> Package nspr.i686 0:4.9.5-2.el6_4 will be updated
---> Package nspr.i686 0:4.10.0-1.el6 will be an update
---> Package nss.i686 0:3.14.3-4.el6_4 will be updated
---> Package nss.i686 0:3.15.1-15.el6 will be an update
---> Package nss-softokn.i686 0:3.14.3-3.el6_4 will be updated
---> Package nss-softokn.i686 0:3.14.3-9.el6 will be an update
---> Package nss-softokn-freebl.i686 0:3.14.3-3.el6_4 will be updated
---> Package nss-softokn-freebl.i686 0:3.14.3-9.el6 will be an update
---> Package nss-sysinit.i686 0:3.14.3-4.el6_4 will be updated
---> Package nss-sysinit.i686 0:3.15.1-15.el6 will be an update
---> Package nss-tools.i686 0:3.14.3-4.el6_4 will be updated
---> Package nss-tools.i686 0:3.15.1-15.el6 will be an update
---> Package nss-util.i686 0:3.14.3-3.el6_4 will be updated
---> Package nss-util.i686 0:3.15.1-3.el6 will be an update
---> Package ntp.i686 0:4.2.4p8-3.el6.centos will be updated
---> Package ntp.i686 0:4.2.6p5-1.el6.centos will be an update
---> Package ntpdate.i686 0:4.2.4p8-3.el6.centos will be updated
---> Package ntpdate.i686 0:4.2.6p5-1.el6.centos will be an update
---> Package numactl.i686 0:2.0.7-6.el6 will be updated
---> Package numactl.i686 0:2.0.7-8.el6 will be an update
---> Package openchange.i686 0:1.0-4.el6 will be updated
---> Package openchange.i686 0:1.0-6.el6 will be an update
---> Package opencv.i686 0:2.0.0-9.el6 will be updated
---> Package opencv.i686 0:2.0.0-12.el6 will be an update
---> Package openssh.i686 0:5.3p1-84.1.el6 will be updated
---> Package openssh.i686 0:5.3p1-94.el6 will be an update
---> Package openssh-askpass.i686 0:5.3p1-84.1.el6 will be updated
---> Package openssh-askpass.i686 0:5.3p1-94.el6 will be an update
---> Package openssh-clients.i686 0:5.3p1-84.1.el6 will be updated
---> Package openssh-clients.i686 0:5.3p1-94.el6 will be an update
---> Package openssh-ldap.i686 0:5.3p1-84.1.el6 will be updated
---> Package openssh-ldap.i686 0:5.3p1-94.el6 will be an update
---> Package openssh-server.i686 0:5.3p1-84.1.el6 will be updated
---> Package openssh-server.i686 0:5.3p1-94.el6 will be an update
---> Package openssl.i686 0:1.0.0-27.el6_4.2 will be updated
---> Package openssl.i686 0:1.0.1e-15.el6 will be an update
---> Package openssl-devel.i686 0:1.0.0-27.el6_4.2 will be updated
---> Package openssl-devel.i686 0:1.0.1e-15.el6 will be an update
---> Package openssl-perl.i686 0:1.0.0-27.el6_4.2 will be updated
---> Package openssl-perl.i686 0:1.0.1e-15.el6 will be an update
---> Package openssl-static.i686 0:1.0.0-27.el6_4.2 will be updated
---> Package openssl-static.i686 0:1.0.1e-15.el6 will be an update
---> Package openswan.i686 0:2.6.32-21.2.el6_4 will be updated
---> Package openswan.i686 0:2.6.32-27.el6 will be an update
---> Package openswan-doc.i686 0:2.6.32-21.2.el6_4 will be updated
---> Package openswan-doc.i686 0:2.6.32-27.el6 will be an update
---> Package pam.i686 0:1.1.1-13.el6 will be updated
---> Package pam.i686 0:1.1.1-17.el6 will be an update
---> Package parted.i686 0:2.1-19.el6 will be updated
---> Package parted.i686 0:2.1-21.el6 will be an update
---> Package perl.i686 4:5.10.1-131.el6_4 will be updated
---> Package perl.i686 4:5.10.1-136.el6 will be an update
---> Package perl-CGI.i686 0:3.51-131.el6_4 will be updated
---> Package perl-CGI.i686 0:3.51-136.el6 will be an update
---> Package perl-Compress-Raw-Zlib.i686 1:2.020-131.el6_4 will be updated
---> Package perl-Compress-Raw-Zlib.i686 1:2.021-136.el6 will be an update
---> Package perl-Compress-Zlib.i686 0:2.020-131.el6_4 will be updated
---> Package perl-Compress-Zlib.i686 0:2.021-136.el6 will be an update
---> Package perl-Digest-SHA.i686 1:5.47-131.el6_4 will be updated
---> Package perl-Digest-SHA.i686 1:5.47-136.el6 will be an update
---> Package perl-ExtUtils-MakeMaker.i686 0:6.55-131.el6_4 will be updated
---> Package perl-ExtUtils-MakeMaker.i686 0:6.55-136.el6 will be an update
---> Package perl-ExtUtils-ParseXS.i686 1:2.2003.0-131.el6_4 will be updated
---> Package perl-ExtUtils-ParseXS.i686 1:2.2003.0-136.el6 will be an update
---> Package perl-IO-Compress-Base.i686 0:2.020-131.el6_4 will be updated
---> Package perl-IO-Compress-Base.i686 0:2.021-136.el6 will be an update
---> Package perl-IO-Compress-Zlib.i686 0:2.020-131.el6_4 will be updated
---> Package perl-IO-Compress-Zlib.i686 0:2.021-136.el6 will be an update
---> Package perl-Module-Pluggable.i686 1:3.90-131.el6_4 will be updated
---> Package perl-Module-Pluggable.i686 1:3.90-136.el6 will be an update
---> Package perl-Pod-Escapes.i686 1:1.04-131.el6_4 will be updated
---> Package perl-Pod-Escapes.i686 1:1.04-136.el6 will be an update
---> Package perl-Pod-Simple.i686 1:3.13-131.el6_4 will be updated
---> Package perl-Pod-Simple.i686 1:3.13-136.el6 will be an update
---> Package perl-Test-Harness.i686 0:3.17-131.el6_4 will be updated
---> Package perl-Test-Harness.i686 0:3.17-136.el6 will be an update
---> Package perl-Test-Simple.i686 0:0.92-131.el6_4 will be updated
---> Package perl-Test-Simple.i686 0:0.92-136.el6 will be an update
---> Package perl-Time-Piece.i686 0:1.15-131.el6_4 will be updated
---> Package perl-Time-Piece.i686 0:1.15-136.el6 will be an update
---> Package perl-devel.i686 4:5.10.1-131.el6_4 will be updated
---> Package perl-devel.i686 4:5.10.1-136.el6 will be an update
--> Processing Dependency: gdbm-devel for package: 4:perl-devel-5.10.1-136.el6.i686
--> Processing Dependency: db4-devel for package: 4:perl-devel-5.10.1-136.el6.i686
---> Package perl-libs.i686 4:5.10.1-131.el6_4 will be updated
---> Package perl-libs.i686 4:5.10.1-136.el6 will be an update
---> Package perl-version.i686 3:0.77-131.el6_4 will be updated
---> Package perl-version.i686 3:0.77-136.el6 will be an update
---> Package pidgin.i686 0:2.7.9-10.el6_4.1 will be updated
---> Package pidgin.i686 0:2.7.9-11.el6 will be an update
---> Package policycoreutils.i686 0:2.0.83-19.30.el6 will be updated
---> Package policycoreutils.i686 0:2.0.83-19.39.el6 will be an update
---> Package python.i686 0:2.6.6-37.el6_4 will be updated
---> Package python.i686 0:2.6.6-51.el6 will be an update
---> Package python-beaker.noarch 0:1.3.1-6.el6 will be updated
---> Package python-beaker.noarch 0:1.3.1-7.el6 will be an update
---> Package python-devel.i686 0:2.6.6-37.el6_4 will be updated
---> Package python-devel.i686 0:2.6.6-51.el6 will be an update
---> Package python-ethtool.i686 0:0.6-3.el6 will be updated
---> Package python-ethtool.i686 0:0.6-5.el6 will be an update
---> Package python-libs.i686 0:2.6.6-37.el6_4 will be updated
---> Package python-libs.i686 0:2.6.6-51.el6 will be an update
---> Package python-urlgrabber.noarch 0:3.9.1-8.el6 will be updated
---> Package python-urlgrabber.noarch 0:3.9.1-9.el6 will be an update
---> Package ql2400-firmware.noarch 0:5.08.00-1.el6 will be updated
---> Package ql2400-firmware.noarch 0:7.00.01-1.el6 will be an update
---> Package ql2500-firmware.noarch 0:5.08.00-1.el6 will be updated
---> Package ql2500-firmware.noarch 0:7.00.01-1.el6 will be an update
---> Package quota.i686 1:3.17-18.el6 will be updated
---> Package quota.i686 1:3.17-20.el6 will be an update
---> Package rdesktop.i686 0:1.6.0-10.el6 will be updated
---> Package rdesktop.i686 0:1.7.1-1.el6 will be an update
---> Package readahead.i686 1:1.5.6-1.el6 will be updated
---> Package readahead.i686 1:1.5.6-2.el6 will be an update
---> Package rpm.i686 0:4.8.0-32.el6 will be updated
---> Package rpm.i686 0:4.8.0-37.el6 will be an update
---> Package rpm-libs.i686 0:4.8.0-32.el6 will be updated
---> Package rpm-libs.i686 0:4.8.0-37.el6 will be an update
---> Package rpm-python.i686 0:4.8.0-32.el6 will be updated
---> Package rpm-python.i686 0:4.8.0-37.el6 will be an update
---> Package rsyslog.i686 0:5.8.10-7.el6_4 will be updated
---> Package rsyslog.i686 0:5.8.10-8.el6 will be an update
---> Package samba-client.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-client.i686 0:3.6.9-164.el6 will be an update
---> Package samba-common.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-common.i686 0:3.6.9-164.el6 will be an update
---> Package samba-winbind.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-winbind.i686 0:3.6.9-164.el6 will be an update
---> Package samba-winbind-clients.i686 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-winbind-clients.i686 0:3.6.9-164.el6 will be an update
---> Package samba4-libs.i686 0:4.0.0-55.el6.rc4 will be updated
---> Package samba4-libs.i686 0:4.0.0-58.el6.rc4 will be an update
---> Package scl-utils.i686 0:20120927-2.el6_4.6 will be updated
---> Package scl-utils.i686 0:20120927-8.el6 will be an update
---> Package selinux-policy.noarch 0:3.7.19-195.el6_4.18 will be updated
---> Package selinux-policy.noarch 0:3.7.19-231.el6 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-195.el6_4.18 will be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-231.el6 will be an update
---> Package setuptool.i686 0:1.19.9-3.el6 will be updated
---> Package setuptool.i686 0:1.19.9-4.el6 will be an update
---> Package sg3_utils-libs.i686 0:1.28-4.el6 will be updated
---> Package sg3_utils-libs.i686 0:1.28-5.el6 will be an update
---> Package sos.noarch 0:2.2-38.el6.centos.2 will be updated
---> Package sos.noarch 0:2.2-47.el6.centos will be an update
---> Package spice-glib.i686 0:0.14-7.el6_4.3 will be updated
---> Package spice-glib.i686 0:0.20-11.el6 will be an update
---> Package spice-glib-devel.i686 0:0.14-7.el6_4.3 will be updated
---> Package spice-glib-devel.i686 0:0.20-11.el6 will be an update
---> Package spice-gtk.i686 0:0.14-7.el6_4.3 will be updated
---> Package spice-gtk.i686 0:0.20-11.el6 will be an update
---> Package spice-gtk-devel.i686 0:0.14-7.el6_4.3 will be updated
---> Package spice-gtk-devel.i686 0:0.20-11.el6 will be an update
---> Package spice-gtk-python.i686 0:0.14-7.el6_4.3 will be updated
---> Package spice-gtk-python.i686 0:0.20-11.el6 will be an update
---> Package spice-protocol.noarch 0:0.12.2-1.el6 will be updated
---> Package spice-protocol.noarch 0:0.12.6-1.el6 will be an update
---> Package spice-vdagent.i686 0:0.12.0-4.el6_4.1 will be updated
---> Package spice-vdagent.i686 0:0.14.0-2.el6 will be an update
---> Package sssd.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package sssd.i686 0:1.9.2-129.el6 will be an update
---> Package sssd-client.i686 0:1.9.2-82.11.el6_4 will be updated
---> Package sssd-client.i686 0:1.9.2-129.el6 will be an update
---> Package sudo.i686 0:1.8.6p3-7.el6 will be updated
---> Package sudo.i686 0:1.8.6p3-12.el6 will be an update
---> Package sysstat.i686 0:9.0.4-20.el6 will be updated
---> Package sysstat.i686 0:9.0.4-22.el6 will be an update
---> Package system-config-date.noarch 0:1.9.60-1.el6.centos will be updated
---> Package system-config-date.noarch 0:1.9.60-2.el6.centos will be an update
---> Package system-config-keyboard.i686 0:1.3.1-4.el6 will be updated
---> Package system-config-keyboard.i686 0:1.3.1-5.el6 will be an update
---> Package system-config-keyboard-base.i686 0:1.3.1-4.el6 will be updated
---> Package system-config-keyboard-base.i686 0:1.3.1-5.el6 will be an update
---> Package system-config-users-docs.noarch 0:1.0.8-1.el6 will be updated
---> Package system-config-users-docs.noarch 0:1.0.8-2.el6 will be an update
---> Package systemtap-runtime.i686 0:1.8-7.el6 will be updated
---> Package systemtap-runtime.i686 0:2.3-3.el6 will be an update
---> Package sysvinit-tools.i686 0:2.87-4.dsf.el6 will be updated
---> Package sysvinit-tools.i686 0:2.87-5.dsf.el6 will be an update
---> Package totem.i686 0:2.28.6-2.el6 will be updated
---> Package totem.i686 0:2.28.6-4.el6 will be an update
---> Package totem-devel.i686 0:2.28.6-2.el6 will be updated
---> Package totem-devel.i686 0:2.28.6-4.el6 will be an update
---> Package totem-jamendo.i686 0:2.28.6-2.el6 will be updated
---> Package totem-jamendo.i686 0:2.28.6-4.el6 will be an update
---> Package totem-mozplugin.i686 0:2.28.6-2.el6 will be updated
---> Package totem-mozplugin.i686 0:2.28.6-4.el6 will be an update
---> Package totem-nautilus.i686 0:2.28.6-2.el6 will be updated
---> Package totem-nautilus.i686 0:2.28.6-4.el6 will be an update
---> Package totem-upnp.i686 0:2.28.6-2.el6 will be updated
---> Package totem-upnp.i686 0:2.28.6-4.el6 will be an update
---> Package totem-youtube.i686 0:2.28.6-2.el6 will be updated
---> Package totem-youtube.i686 0:2.28.6-4.el6 will be an update
---> Package udev.i686 0:147-2.46.el6_4.2 will be updated
---> Package udev.i686 0:147-2.51.el6 will be an update
---> Package util-linux-ng.i686 0:2.17.2-12.9.el6_4.3 will be updated
---> Package util-linux-ng.i686 0:2.17.2-12.14.el6 will be an update
---> Package webkitgtk.i686 0:1.2.6-2.el6_0 will be updated
---> Package webkitgtk.i686 0:1.2.6-5.el6 will be an update
---> Package wireshark.i686 0:1.2.15-2.el6_2.1 will be updated
---> Package wireshark.i686 0:1.8.10-4.el6 will be an update
---> Package wireshark-devel.i686 0:1.2.15-2.el6_2.1 will be updated
---> Package wireshark-devel.i686 0:1.8.10-4.el6 will be an update
---> Package wireshark-gnome.i686 0:1.2.15-2.el6_2.1 will be updated
---> Package wireshark-gnome.i686 0:1.8.10-4.el6 will be an update
---> Package xmlrpc-c.i686 0:1.16.24-1209.1840.el6 will be updated
---> Package xmlrpc-c.i686 0:1.16.24-1210.1840.el6 will be an update
---> Package xmlrpc-c-client.i686 0:1.16.24-1209.1840.el6 will be updated
---> Package xmlrpc-c-client.i686 0:1.16.24-1210.1840.el6 will be an update
---> Package xorg-x11-drv-ati.i686 0:6.99.99-1.el6 will be updated
---> Package xorg-x11-drv-ati.i686 0:7.1.0-3.el6 will be an update
--> Processing Dependency: libglamor.so.0 for package: xorg-x11-drv-ati-7.1.0-3.el6.i686
---> Package xorg-x11-drv-ati-firmware.noarch 0:6.99.99-1.el6 will be updated
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.1.0-3.el6 will be an update
---> Package xorg-x11-drv-intel.i686 0:2.20.2-2.el6 will be updated
---> Package xorg-x11-drv-intel.i686 0:2.21.12-2.el6 will be an update
---> Package xorg-x11-drv-mga.i686 0:1.6.1-8.el6_4 will be updated
---> Package xorg-x11-drv-mga.i686 0:1.6.1-10.el6 will be an update
---> Package xorg-x11-drv-nouveau.i686 1:1.0.1-3.el6 will be updated
---> Package xorg-x11-drv-nouveau.i686 1:1.0.1-4.el6 will be an update
---> Package xorg-x11-drv-qxl.i686 0:0.1.0-4.el6 will be updated
---> Package xorg-x11-drv-qxl.i686 0:0.1.0-7.el6 will be an update
---> Package xorg-x11-drv-synaptics.i686 0:1.6.2-11.el6_4.1 will be updated
---> Package xorg-x11-drv-synaptics.i686 0:1.6.2-13.el6 will be an update
---> Package xorg-x11-drv-wacom.i686 0:0.16.1-3.el6 will be updated
---> Package xorg-x11-drv-wacom.i686 0:0.16.1-4.el6 will be an update
---> Package xorg-x11-server-Xorg.i686 0:1.13.0-11.1.el6.centos.2 will be updated
---> Package xorg-x11-server-Xorg.i686 0:1.13.0-23.el6.centos will be an update
---> Package xorg-x11-server-common.i686 0:1.13.0-11.1.el6.centos.2 will be updated
---> Package xorg-x11-server-common.i686 0:1.13.0-23.el6.centos will be an update
---> Package xorg-x11-server-source.noarch 0:1.13.0-11.1.el6.centos.2 will be updated
---> Package xorg-x11-server-source.noarch 0:1.13.0-23.el6.centos will be an update
---> Package xorg-x11-xinit.i686 0:1.0.9-13.el6 will be updated
---> Package xorg-x11-xinit.i686 0:1.0.9-14.el6 will be an update
--> Running transaction check
---> Package db4-devel.i686 0:4.7.25-18.el6_4 will be installed
--> Processing Dependency: db4-cxx = 4.7.25-18.el6_4 for package: db4-devel-4.7.25-18.el6_4.i686
--> Processing Dependency: libdb_cxx-4.7.so for package: db4-devel-4.7.25-18.el6_4.i686
---> Package gdbm-devel.i686 0:1.8.0-36.el6 will be installed
---> Package mesa-private-llvm.i686 0:3.3-0.3.rc3.el6 will be installed
---> Package p11-kit.i686 0:0.18.5-2.el6 will be installed
---> Package p11-kit-trust.i686 0:0.18.5-2.el6 will be installed
---> Package snappy.i686 0:1.1.0-1.el6 will be installed
---> Package xorg-x11-glamor.i686 0:0.5.0-6.20130401git81aadb8.el6 will be installed
--> Processing Dependency: libEGL.so.1 for package: xorg-x11-glamor-0.5.0-6.20130401git81aadb8.el6.i686
--> Running transaction check
---> Package db4-cxx.i686 0:4.7.25-18.el6_4 will be installed
---> Package mesa-libEGL.i686 0:9.2-0.5.el6 will be installed
--> Processing Dependency: libgbm.so.1 for package: mesa-libEGL-9.2-0.5.el6.i686
--> Running transaction check
---> Package mesa-libgbm.i686 0:9.2-0.5.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                         Arch   Version                   Repository
                                                                           Size
================================================================================
Installing:
 kernel                          i686   2.6.32-431.el6            base     26 M
 libreoffice-impress             i686   1:4.0.4.2-9.el6           base    1.3 M
     replacing  libreoffice-presenter-screen.i686 1:3.4.5.2-16.1.el6_3
Updating:
 ModemManager                    i686   0.4.0-5.git20100628.el6   base    176 k
 NetworkManager                  i686   1:0.8.1-66.el6            base    1.1 M
 NetworkManager-devel            i686   1:0.8.1-66.el6            base    282 k
 NetworkManager-glib             i686   1:0.8.1-66.el6            base    230 k
 NetworkManager-glib-devel       i686   1:0.8.1-66.el6            base    284 k
 NetworkManager-gnome            i686   1:0.8.1-66.el6            base    465 k
 abrt                            i686   2.0.8-21.el6.centos       base    209 k
 abrt-addon-ccpp                 i686   2.0.8-21.el6.centos       base    115 k
 abrt-addon-kerneloops           i686   2.0.8-21.el6.centos       base     66 k
 abrt-addon-python               i686   2.0.8-21.el6.centos       base     65 k
 abrt-cli                        i686   2.0.8-21.el6.centos       base     54 k
 abrt-desktop                    i686   2.0.8-21.el6.centos       base     54 k
 abrt-gui                        i686   2.0.8-21.el6.centos       base    150 k
 abrt-libs                       i686   2.0.8-21.el6.centos       base     64 k
 abrt-tui                        i686   2.0.8-21.el6.centos       base     61 k
 atk                             i686   1.30.0-1.el6              base    194 k
 atk-devel                       i686   1.30.0-1.el6              base    115 k
 autocorr-en                     noarch 1:4.0.4.2-9.el6           base    118 k
 autocorr-zh                     noarch 1:4.0.4.2-9.el6           base    103 k
 autofs                          i686   1:5.0.5-88.el6            base    497 k
 bfa-firmware                    noarch 3.2.21.1-2.el6            base    2.6 M
 biosdevname                     i686   0.5.0-2.el6               base     32 k
 boost-filesystem                i686   1.41.0-18.el6             base     45 k
 boost-program-options           i686   1.41.0-18.el6             base    109 k
 boost-regex                     i686   1.41.0-18.el6             base    477 k
 boost-system                    i686   1.41.0-18.el6             base     24 k
 boost-thread                    i686   1.41.0-18.el6             base     42 k
 btparser                        i686   0.17-2.el6                base     52 k
 busybox                         i686   1:1.15.1-20.el6           base    541 k
 ca-certificates                 noarch 2013.1.94-65.0.el6        base    1.1 M
 centos-release                  i686   6-5.el6.centos.11.2       updates  20 k
 cheese                          i686   2.28.1-8.el6              base    4.2 M
 cifs-utils                      i686   4.8.1-19.el6              base     65 k
 cjkuni-fonts-common             noarch 0.2.20080216.1-36.el6     base    9.7 k
 cjkuni-ukai-fonts               noarch 0.2.20080216.1-36.el6     base    9.4 M
 cjkuni-uming-fonts              noarch 0.2.20080216.1-36.el6     base    8.9 M
 control-center                  i686   1:2.28.1-39.el6           base    2.6 M
 control-center-extra            i686   1:2.28.1-39.el6           base    104 k
 control-center-filesystem       i686   1:2.28.1-39.el6           base     50 k
 coreutils                       i686   8.4-31.el6                base    3.0 M
 coreutils-libs                  i686   8.4-31.el6                base     49 k
 cpp                             i686   4.4.7-4.el6               base    3.4 M
 crash                           i686   6.1.0-5.el6               base    2.2 M
 crash-gcore-command             i686   1.0-5.el6                 base     33 k
 cronie                          i686   1.4.4-12.el6              base     73 k
 cronie-anacron                  i686   1.4.4-12.el6              base     30 k
 cronie-noanacron                i686   1.4.4-12.el6              base     10 k
 cvs                             i686   1.11.23-16.el6            base    699 k
 device-mapper                   i686   1.02.79-8.el6             base    164 k
 device-mapper-event             i686   1.02.79-8.el6             base    116 k
 device-mapper-event-libs        i686   1.02.79-8.el6             base    110 k
 device-mapper-libs              i686   1.02.79-8.el6             base    193 k
 device-mapper-persistent-data   i686   0.2.8-2.el6               base    2.4 M
 dhclient                        i686   12:4.1.1-38.P1.el6.centos base    316 k
 dhcp-common                     i686   12:4.1.1-38.P1.el6.centos base    142 k
 dracut                          noarch 004-336.el6_5.2           updates 122 k
 dracut-kernel                   noarch 004-336.el6_5.2           updates  24 k
 e2fsprogs                       i686   1.41.12-18.el6            base    553 k
 e2fsprogs-libs                  i686   1.41.12-18.el6            base    127 k
 efibootmgr                      i686   0.5.4-11.el6              base     38 k
 ekiga                           i686   3.2.6-4.el6               base    6.6 M
 evolution                       i686   2.32.3-30.el6             base    9.4 M
 evolution-data-server           i686   2.32.3-18.el6             base    2.6 M
 evolution-help                  noarch 2.32.3-30.el6             base     17 M
 evolution-mapi                  i686   0.32.2-12.el6             base    296 k
 firstboot                       i686   1.110.15-1.el6            base    172 k
 fprintd                         i686   0.1-21.git04fd09cfa.el6   base     41 k
 fprintd-pam                     i686   0.1-21.git04fd09cfa.el6   base     13 k
 gcc                             i686   4.4.7-4.el6               base    8.2 M
 gcc-c++                         i686   4.4.7-4.el6               base    4.3 M
 gcc-gfortran                    i686   4.4.7-4.el6               base    4.1 M
 gcc-objc                        i686   4.4.7-4.el6               base    3.2 M
 gcc-objc++                      i686   4.4.7-4.el6               base    3.6 M
 gdm                             i686   1:2.30.4-52.el6           base    1.0 M
 gdm-libs                        i686   1:2.30.4-52.el6           base     99 k
 gdm-plugin-fingerprint          i686   1:2.30.4-52.el6           base     99 k
 gdm-user-switch-applet          i686   1:2.30.4-52.el6           base    109 k
 gegl                            i686   0.1.2-5.el6               base    400 k
 ghostscript                     i686   8.70-19.el6               base    4.5 M
 ghostscript-devel               i686   8.70-19.el6               base     42 k
 glib2                           i686   2.26.1-3.el6              base    1.6 M
 glib2-devel                     i686   2.26.1-3.el6              base    1.6 M
 glib2-static                    i686   2.26.1-3.el6              base    1.0 M
 glibc                           i686   2.12-1.132.el6            base    4.3 M
 glibc-common                    i686   2.12-1.132.el6            base     14 M
 glibc-devel                     i686   2.12-1.132.el6            base    978 k
 glibc-headers                   i686   2.12-1.132.el6            base    616 k
 glibc-static                    i686   2.12-1.132.el6            base    1.1 M
 glibc-utils                     i686   2.12-1.132.el6            base    165 k
 glx-utils                       i686   9.2-0.5.el6               base     24 k
 gnome-panel                     i686   2.30.2-15.el6             base    2.1 M
 gnome-panel-libs                i686   2.30.2-15.el6             base     64 k
 gnome-python2-applet            i686   2.28.0-5.el6              base     19 k
 gnome-python2-desktop           i686   2.28.0-5.el6              base     63 k
 gnome-python2-gnomekeyring      i686   2.28.0-5.el6              base     23 k
 gnome-python2-libwnck           i686   2.28.0-5.el6              base     24 k
 gnome-screensaver               i686   2.28.3-28.el6             base    4.3 M
 grep                            i686   2.6.3-4.el6               base    227 k
 grub                            i686   1:0.97-83.el6             base    927 k
 grubby                          i686   7.0.15-5.el6              base     42 k
 gtk2                            i686   2.20.1-4.el6              base    3.3 M
 gtk2-devel                      i686   2.20.1-4.el6              base    2.5 M
 gtk2-devel-docs                 i686   2.20.1-4.el6              base    2.9 M
 gtk2-immodule-xim               i686   2.20.1-4.el6              base     62 k
 gtk2-immodules                  i686   2.20.1-4.el6              base     68 k
 gtkhtml3                        i686   3.32.2-2.el6              base    782 k
 gtkhtml3-devel                  i686   3.32.2-2.el6              base     40 k
 hdparm                          i686   9.43-4.el6                base     82 k
 hwdata                          noarch 0.233-9.1.el6             base    1.2 M
 ibus-hangul                     i686   1.3.0.20100329-6.el6      base     40 k
 initscripts                     i686   9.03.40-2.el6.centos      base    940 k
 ipa-client                      i686   3.0.0-37.el6              base    141 k
 ipa-python                      i686   3.0.0-37.el6              base    925 k
 iproute                         i686   2.6.32-31.el6             base    362 k
 iptables                        i686   1.4.7-11.el6              base    247 k
 iptables-ipv6                   i686   1.4.7-11.el6              base     95 k
 irqbalance                      i686   2:1.0.4-6.el6             base     38 k
 iw                              i686   3.10-1.1.el6              base     55 k
 java-1.6.0-openjdk              i686   1:1.6.0.0-1.66.1.13.0.el6 base     42 M
 kde-settings                    noarch 4.3.1-2.el6.centos        base     30 k
 kernel-firmware                 noarch 2.6.32-431.el6            base     13 M
 kernel-headers                  i686   2.6.32-431.el6            base    2.8 M
 kexec-tools                     i686   2.0.0-273.el6             base    320 k
 kpartx                          i686   0.4.9-72.el6              base     59 k
 ledmon                          i686   0.78-1.el6                base     49 k
 libXcursor                      i686   1.1.13-6.20130524git8f677eaea.el6
                                                                  base     28 k
 libXcursor-devel                i686   1.1.13-6.20130524git8f677eaea.el6
                                                                  base     23 k
 libblkid                        i686   2.17.2-12.14.el6          base    119 k
 libcom_err                      i686   1.41.12-18.el6            base     37 k
 libcom_err-devel                i686   1.41.12-18.el6            base     32 k
 libdrm                          i686   2.4.45-2.el6              base    123 k
 libdrm-devel                    i686   2.4.45-2.el6              base     83 k
 libgcc                          i686   4.4.7-4.el6               base    112 k
 libgcj                          i686   4.4.7-4.el6               base     17 M
 libgdata                        i686   0.6.4-2.el6               base    189 k
 libgfortran                     i686   4.4.7-4.el6               base    243 k
 libgomp                         i686   4.4.7-4.el6               base    121 k
 libgudev1                       i686   147-2.51.el6              base     61 k
 libibverbs                      i686   1.1.7-1.el6               base     45 k
 libipa_hbac                     i686   1.9.2-129.el6             base     87 k
 libipa_hbac-python              i686   1.9.2-129.el6             base     81 k
 libmlx4                         i686   1.0.5-4.el6.1             base     30 k
 libmlx4-static                  i686   1.0.5-4.el6.1             base     19 k
 libmudflap                      i686   4.4.7-4.el6               base    107 k
 libmudflap-devel                i686   4.4.7-4.el6               base    131 k
 libnl                           i686   1.1.4-2.el6               base    124 k
 libobjc                         i686   4.4.7-4.el6               base     89 k
 libpcap                         i686   14:1.4.0-1.20130826git2dbcaa1.el6
                                                                  base    130 k
 libpcap-devel                   i686   14:1.4.0-1.20130826git2dbcaa1.el6
                                                                  base    114 k
 libpurple                       i686   2.7.9-11.el6              base    6.1 M
 libreoffice-calc                i686   1:4.0.4.2-9.el6           base    7.5 M
 libreoffice-core                i686   1:4.0.4.2-9.el6           base     66 M
 libreoffice-draw                i686   1:4.0.4.2-9.el6           base    676 k
 libreoffice-graphicfilter       i686   1:4.0.4.2-9.el6           base    339 k
 libreoffice-langpack-en         i686   1:4.0.4.2-9.el6           base    6.4 k
 libreoffice-langpack-zh-Hans    i686   1:4.0.4.2-9.el6           base     13 M
 libreoffice-langpack-zh-Hant    i686   1:4.0.4.2-9.el6           base     13 M
 libreoffice-math                i686   1:4.0.4.2-9.el6           base    1.0 M
 libreoffice-opensymbol-fonts    noarch 1:4.0.4.2-9.el6           base    181 k
 libreoffice-pdfimport           i686   1:4.0.4.2-9.el6           base    221 k
 libreoffice-ure                 i686   1:4.0.4.2-9.el6           base    2.5 M
 libreoffice-writer              i686   1:4.0.4.2-9.el6           base    5.1 M
 libreoffice-xsltfilter          i686   1:4.0.4.2-9.el6           base    212 k
 libreport                       i686   2.0.9-19.el6.centos       base    245 k
 libreport-cli                   i686   2.0.9-19.el6.centos       base     23 k
 libreport-compat                i686   2.0.9-19.el6.centos       base     15 k
 libreport-gtk                   i686   2.0.9-19.el6.centos       base     43 k
 libreport-newt                  i686   2.0.9-19.el6.centos       base     18 k
 libreport-plugin-kerneloops     i686   2.0.9-19.el6.centos       base     19 k
 libreport-plugin-logger         i686   2.0.9-19.el6.centos       base     21 k
 libreport-plugin-mailx          i686   2.0.9-19.el6.centos       base     22 k
 libreport-plugin-reportuploader i686   2.0.9-19.el6.centos       base     24 k
 libreport-plugin-rhtsupport     i686   2.0.9-19.el6.centos       base     30 k
 libreport-python                i686   2.0.9-19.el6.centos       base     35 k
 libsmbclient                    i686   3.6.9-164.el6             base    1.6 M
 libsmbclient-devel              i686   3.6.9-164.el6             base     82 k
 libss                           i686   1.41.12-18.el6            base     41 k
 libsss_autofs                   i686   1.9.2-129.el6             base     91 k
 libsss_idmap                    i686   1.9.2-129.el6             base     89 k
 libstdc++                       i686   4.4.7-4.el6               base    300 k
 libstdc++-devel                 i686   4.4.7-4.el6               base    1.6 M
 libstdc++-docs                  i686   4.4.7-4.el6               base     14 M
 libtevent                       i686   0.9.18-3.el6              base     27 k
 libudev                         i686   147-2.51.el6              base     75 k
 libuuid                         i686   2.17.2-12.14.el6          base     68 k
 libwacom                        i686   0.5-5.el6                 base     21 k
 libwacom-data                   noarch 0.5-5.el6                 base     17 k
 libxml2                         i686   2.7.6-14.el6              base    800 k
 libxml2-devel                   i686   2.7.6-14.el6              base    1.1 M
 libxml2-python                  i686   2.7.6-14.el6              base    314 k
 libxml2-static                  i686   2.7.6-14.el6              base    548 k
 lksctp-tools                    i686   1.0.10-7.el6              base     77 k
 logrotate                       i686   3.7.8-17.el6              base     54 k
 lvm2                            i686   2.02.100-8.el6            base    739 k
 lvm2-libs                       i686   2.02.100-8.el6            base    835 k
 mailx                           i686   12.4-7.el6                base    225 k
 man-pages-overrides             noarch 6.5.2-1.el6               base    687 k
 mdadm                           i686   3.2.6-7.el6               base    345 k
 mesa-dri-drivers                i686   9.2-0.5.el6               base    6.2 M
 mesa-dri-filesystem             i686   9.2-0.5.el6               base     15 k
 mesa-libGL                      i686   9.2-0.5.el6               base    122 k
 mesa-libGL-devel                i686   9.2-0.5.el6               base    478 k
 mesa-libGLU                     i686   9.2-0.5.el6               base    193 k
 mesa-libGLU-devel               i686   9.2-0.5.el6               base     82 k
 microcode_ctl                   i686   1:1.17-17.el6             base    621 k
 mobile-broadband-provider-info  noarch 1.20100122-2.el6          base     26 k
 mysql-libs                      i686   5.1.71-1.el6              base    1.2 M
 nautilus-sendto                 i686   2.28.2-4.el6              base    154 k
 nautilus-sendto-devel           i686   2.28.2-4.el6              base     19 k
 net-snmp                        i686   1:5.5-49.el6              base    304 k
 net-snmp-libs                   i686   1:5.5-49.el6              base    1.5 M
 nfs-utils                       i686   1:1.2.3-39.el6            base    322 k
 nspr                            i686   4.10.0-1.el6              base    115 k
 nss                             i686   3.15.1-15.el6             base    824 k
 nss-softokn                     i686   3.14.3-9.el6              base    272 k
 nss-softokn-freebl              i686   3.14.3-9.el6              base    147 k
 nss-sysinit                     i686   3.15.1-15.el6             base     39 k
 nss-tools                       i686   3.15.1-15.el6             base    366 k
 nss-util                        i686   3.15.1-3.el6              base     64 k
 ntp                             i686   4.2.6p5-1.el6.centos      base    586 k
 ntpdate                         i686   4.2.6p5-1.el6.centos      base     74 k
 numactl                         i686   2.0.7-8.el6               base     64 k
 openchange                      i686   1.0-6.el6                 base    495 k
 opencv                          i686   2.0.0-12.el6              base    4.4 M
 openssh                         i686   5.3p1-94.el6              base    260 k
 openssh-askpass                 i686   5.3p1-94.el6              base     54 k
 openssh-clients                 i686   5.3p1-94.el6              base    398 k
 openssh-ldap                    i686   5.3p1-94.el6              base     77 k
 openssh-server                  i686   5.3p1-94.el6              base    310 k
 openssl                         i686   1.0.1e-15.el6             base    1.5 M
 openssl-devel                   i686   1.0.1e-15.el6             base    1.2 M
 openssl-perl                    i686   1.0.1e-15.el6             base     49 k
 openssl-static                  i686   1.0.1e-15.el6             base    1.0 M
 openswan                        i686   2.6.32-27.el6             base    883 k
 openswan-doc                    i686   2.6.32-27.el6             base    342 k
 pam                             i686   1.1.1-17.el6              base    659 k
 parted                          i686   2.1-21.el6                base    594 k
 perl                            i686   4:5.10.1-136.el6          base    9.7 M
 perl-CGI                        i686   3.51-136.el6              base    209 k
 perl-Compress-Raw-Zlib          i686   1:2.021-136.el6           base     70 k
 perl-Compress-Zlib              i686   2.021-136.el6             base     45 k
 perl-Digest-SHA                 i686   1:5.47-136.el6            base     62 k
 perl-ExtUtils-MakeMaker         i686   6.55-136.el6              base    293 k
 perl-ExtUtils-ParseXS           i686   1:2.2003.0-136.el6        base     45 k
 perl-IO-Compress-Base           i686   2.021-136.el6             base     69 k
 perl-IO-Compress-Zlib           i686   2.021-136.el6             base    135 k
 perl-Module-Pluggable           i686   1:3.90-136.el6            base     40 k
 perl-Pod-Escapes                i686   1:1.04-136.el6            base     32 k
 perl-Pod-Simple                 i686   1:3.13-136.el6            base    212 k
 perl-Test-Harness               i686   3.17-136.el6              base    231 k
 perl-Test-Simple                i686   0.92-136.el6              base    112 k
 perl-Time-Piece                 i686   1.15-136.el6              base     46 k
 perl-devel                      i686   4:5.10.1-136.el6          base    423 k
 perl-libs                       i686   4:5.10.1-136.el6          base    593 k
 perl-version                    i686   3:0.77-136.el6            base     51 k
 pidgin                          i686   2.7.9-11.el6              base    1.4 M
 policycoreutils                 i686   2.0.83-19.39.el6          base    644 k
 python                          i686   2.6.6-51.el6              base     74 k
 python-beaker                   noarch 1.3.1-7.el6               base     72 k
 python-devel                    i686   2.6.6-51.el6              base    171 k
 python-ethtool                  i686   0.6-5.el6                 base     31 k
 python-libs                     i686   2.6.6-51.el6              base    5.3 M
 python-urlgrabber               noarch 3.9.1-9.el6               base     85 k
 ql2400-firmware                 noarch 7.00.01-1.el6             base     93 k
 ql2500-firmware                 noarch 7.00.01-1.el6             base    116 k
 quota                           i686   1:3.17-20.el6             base    207 k
 rdesktop                        i686   1.7.1-1.el6               base    156 k
 readahead                       i686   1:1.5.6-2.el6             base     49 k
 rpm                             i686   4.8.0-37.el6              base    900 k
 rpm-libs                        i686   4.8.0-37.el6              base    315 k
 rpm-python                      i686   4.8.0-37.el6              base     55 k
 rsyslog                         i686   5.8.10-8.el6              base    656 k
 samba-client                    i686   3.6.9-164.el6             base     11 M
 samba-common                    i686   3.6.9-164.el6             base    9.9 M
 samba-winbind                   i686   3.6.9-164.el6             base    2.1 M
 samba-winbind-clients           i686   3.6.9-164.el6             base    2.0 M
 samba4-libs                     i686   4.0.0-58.el6.rc4          base    4.0 M
 scl-utils                       i686   20120927-8.el6            base     15 k
 selinux-policy                  noarch 3.7.19-231.el6            base    825 k
 selinux-policy-targeted         noarch 3.7.19-231.el6            base    2.8 M
 setuptool                       i686   1.19.9-4.el6              base     59 k
 sg3_utils-libs                  i686   1.28-5.el6                base     50 k
 sos                             noarch 2.2-47.el6.centos         base    228 k
 spice-glib                      i686   0.20-11.el6               base    315 k
 spice-glib-devel                i686   0.20-11.el6               base     80 k
 spice-gtk                       i686   0.20-11.el6               base     57 k
 spice-gtk-devel                 i686   0.20-11.el6               base     16 k
 spice-gtk-python                i686   0.20-11.el6               base     23 k
 spice-protocol                  noarch 0.12.6-1.el6              base     26 k
 spice-vdagent                   i686   0.14.0-2.el6              base     60 k
 sssd                            i686   1.9.2-129.el6             base    3.3 M
 sssd-client                     i686   1.9.2-129.el6             base    126 k
 sudo                            i686   1.8.6p3-12.el6            base    696 k
 sysstat                         i686   9.0.4-22.el6              base    224 k
 system-config-date              noarch 1.9.60-2.el6.centos       base    868 k
 system-config-keyboard          i686   1.3.1-5.el6               base     32 k
 system-config-keyboard-base     i686   1.3.1-5.el6               base     96 k
 system-config-users-docs        noarch 1.0.8-2.el6               base    2.8 M
 systemtap-runtime               i686   2.3-3.el6                 base    186 k
 sysvinit-tools                  i686   2.87-5.dsf.el6            base     58 k
 totem                           i686   2.28.6-4.el6              base    2.1 M
 totem-devel                     i686   2.28.6-4.el6              base     67 k
 totem-jamendo                   i686   2.28.6-4.el6              base     41 k
 totem-mozplugin                 i686   2.28.6-4.el6              base    166 k
 totem-nautilus                  i686   2.28.6-4.el6              base     85 k
 totem-upnp                      i686   2.28.6-4.el6              base     27 k
 totem-youtube                   i686   2.28.6-4.el6              base     36 k
 udev                            i686   147-2.51.el6              base    356 k
 util-linux-ng                   i686   2.17.2-12.14.el6          base    1.5 M
 webkitgtk                       i686   1.2.6-5.el6               base    4.7 M
 wireshark                       i686   1.8.10-4.el6              base    9.9 M
 wireshark-devel                 i686   1.8.10-4.el6              base    904 k
 wireshark-gnome                 i686   1.8.10-4.el6              base    842 k
 xmlrpc-c                        i686   1.16.24-1210.1840.el6     base    104 k
 xmlrpc-c-client                 i686   1.16.24-1210.1840.el6     base     24 k
 xorg-x11-drv-ati                i686   7.1.0-3.el6               base    149 k
 xorg-x11-drv-ati-firmware       noarch 7.1.0-3.el6               base    109 k
 xorg-x11-drv-intel              i686   2.21.12-2.el6             base    567 k
 xorg-x11-drv-mga                i686   1.6.1-10.el6              base     74 k
 xorg-x11-drv-nouveau            i686   1:1.0.1-4.el6             base     85 k
 xorg-x11-drv-qxl                i686   0.1.0-7.el6               base     79 k
 xorg-x11-drv-synaptics          i686   1.6.2-13.el6              base     73 k
 xorg-x11-drv-wacom              i686   0.16.1-4.el6              base    234 k
 xorg-x11-server-Xorg            i686   1.13.0-23.el6.centos      base    1.3 M
 xorg-x11-server-common          i686   1.13.0-23.el6.centos      base     37 k
 xorg-x11-server-source          noarch 1.13.0-23.el6.centos      base    2.4 M
 xorg-x11-xinit                  i686   1.0.9-14.el6              base     43 k
Installing for dependencies:
 db4-cxx                         i686   4.7.25-18.el6_4           base    605 k
 db4-devel                       i686   4.7.25-18.el6_4           base    6.6 M
 gdbm-devel                      i686   1.8.0-36.el6              base     25 k
 mesa-libEGL                     i686   9.2-0.5.el6               base     52 k
 mesa-libgbm                     i686   9.2-0.5.el6               base     23 k
 mesa-private-llvm               i686   3.3-0.3.rc3.el6           base    5.7 M
 p11-kit                         i686   0.18.5-2.el6              base     93 k
 p11-kit-trust                   i686   0.18.5-2.el6              base     68 k
 snappy                          i686   1.1.0-1.el6               base     39 k
 xorg-x11-glamor                 i686   0.5.0-6.20130401git81aadb8.el6
                                                                  base     90 k

Transaction Summary
================================================================================
Install      12 Package(s)
Upgrade     327 Package(s)

Total download size: 533 M
Is this ok [y/N]: Exiting on user Command

CenTOS 6.5 发布

CenTOS6.5发布


CenTOS 6.5 发布

CenTOS6.5发布

Linux下的电影播放机Totem

星期六, 八月 10th, 2013

Totem:https://projects.gnome.org/totem/
Totem是什么?

Totem是官方的GNOME桌面环境基于GStreamer的电影播放器​​。它具有播放列表,全屏模式,寻求和音量控制,以及键盘导航。
它配备了更多功能,例如:

视频缩略图的文件管理器
鹦鹉螺“属性”选项卡
Mozilla的火狐插件在你的浏览器观看电影
命令行的视频属性帮手(索引)
特点

播放任何GStreamer的支持文件
支持LIRC
Shoutcast的,M3U,ASX,SMIL和ra播放列表的支持(也可用从运LGPL库)
播放VCD,DVD(菜单),圆盘式自动检测
TV-Out功能配置可选的分辨率切换
4.0,4.1,5.0,5.1,立体声和AC3输出音频的输出
Xinerama的双头和视支持全屏模式(移动鼠标,你会得到很好的控制)
遥控器的操作模式来控制正在运行的Totem
寻求和音量控制
长宽比的变化,基于视频的原始大小缩放
全键盘控制
播放列表,重复和随机模式,节能功能和拖放重新排序
GNOME和Nautilus集成(Totem注册的文件类型,添加了一个菜单项,使用代理服务器的配置,节约会议,并注册,MMS,PNM uvox和RTSP计划的,删除播放列表中的项目,从弹出的光盘)
属性窗口(关于当前电影的信息)
拖放和鼠标滚轮的行动
屏幕截图功能
亮度,对比度,色调和饱和控制
可视化插件播放音频文件时,
Telestrator模式下使用超级无敌掌门狗
视频缩略图
鹦鹉螺属性页
在远程显示器上的作品
自动外挂字幕加载,或手动(仅适用于命令行,使用这样的:Totem文件:///文件。avi#副标题:file.srt)
DVD,VCD和OGG/ OGM字幕和语言支持
更准确的寻求对话
身份验证对话框时位置需要

GStreamer的

使用GStreamer的后端时,你可以安装多个插件包。您可以安装他们以同样的方式,你会安装Totem。可以在这里找到一些有关的GStreamer插件包。

GST-插件基
基本和必要的GStreamer插件
GST-插件好
大多数开放格式的插件
GST-插件丑
优质的插件可能会造成分配问题,需要DVD播放
GST-插件坏
一组插件,需要更多的工作,需要DVD播放
GST-ffmpeg的
基于FFmpeg的插件,包含了所有的基本流行的编解码器,如DivX和WMV解码器
安装方法:

#yum install totem*
[root@localhost RucLinux]# yum install totem*
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
* base: mirrors.hustunique.com
* extras: mirrors.hustunique.com
* updates: mirrors.stuhome.net
http://mirrors.hustunique.com/centos/6.4/os/i386/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 502 Bad Gateway"
Trying other mirror.
base                                                     | 3.7 kB     00:00     
http://mirrors.hustunique.com/centos/6.4/extras/i386/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 502 Bad Gateway"
Trying other mirror.
extras                                                   | 3.5 kB     00:00     
updates                                                  | 3.4 kB     00:00     
updates/primary_db                                       | 3.5 MB     00:07     
Setting up Install Process
Package totem-nautilus-2.28.6-2.el6.i686 already installed and latest version
Package totem-2.28.6-2.el6.i686 already installed and latest version
Package totem-upnp-2.28.6-2.el6.i686 already installed and latest version
Package totem-mozplugin-2.28.6-2.el6.i686 already installed and latest version
Package totem-pl-parser-2.28.3-1.el6.i686 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package totem-devel.i686 0:2.28.6-2.el6 will be installed
---> Package totem-jamendo.i686 0:2.28.6-2.el6 will be installed
---> Package totem-pl-parser-devel.i686 0:2.28.3-1.el6 will be installed
---> Package totem-youtube.i686 0:2.28.6-2.el6 will be installed
--> Processing Dependency: libgdata.so.6 for package: totem-youtube-2.28.6-2.el6.i686
--> Running transaction check
---> Package libgdata.i686 0:0.5.0-2.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package                      Arch        Version             Repository   Size
================================================================================
Installing:
totem-devel                  i686        2.28.6-2.el6        base         67 k
totem-jamendo                i686        2.28.6-2.el6        base         41 k
totem-pl-parser-devel        i686        2.28.3-1.el6        base         32 k
totem-youtube                i686        2.28.6-2.el6        base         36 k
Installing for dependencies:
libgdata                     i686        0.5.0-2.el6         base        171 k

Transaction Summary
================================================================================
Install       5 Package(s)

Total download size: 347 k
Installed size: 1.4 M
Is this ok [y/N]: y
Downloading Packages:
(1/5): libgdata-0.5.0-2.el6.i686.rpm                     | 171 kB     00:00     
(2/5): totem-devel-2.28.6-2.el6.i686.rpm                 |  67 kB     00:00     
(3/5): totem-jamendo-2.28.6-2.el6.i686.rpm               |  41 kB     00:00     
(4/5): totem-pl-parser-devel-2.28.3-1.el6.i686.rpm       |  32 kB     00:00     
(5/5): totem-youtube-2.28.6-2.el6.i686.rpm               |  36 kB     00:00     
--------------------------------------------------------------------------------
Total                                           285 kB/s | 347 kB     00:01     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : totem-pl-parser-devel-2.28.3-1.el6.i686                      1/5
  Installing : totem-jamendo-2.28.6-2.el6.i686                              2/5
  Installing : totem-devel-2.28.6-2.el6.i686                                3/5
  Installing : libgdata-0.5.0-2.el6.i686                                    4/5
  Installing : totem-youtube-2.28.6-2.el6.i686                              5/5
  Verifying  : totem-devel-2.28.6-2.el6.i686                                1/5
  Verifying  : libgdata-0.5.0-2.el6.i686                                    2/5
  Verifying  : totem-jamendo-2.28.6-2.el6.i686                              3/5
  Verifying  : totem-pl-parser-devel-2.28.3-1.el6.i686                      4/5
  Verifying  : totem-youtube-2.28.6-2.el6.i686                              5/5

Installed:
  totem-devel.i686 0:2.28.6-2.el6            totem-jamendo.i686 0:2.28.6-2.el6
  totem-pl-parser-devel.i686 0:2.28.3-1.el6  totem-youtube.i686 0:2.28.6-2.el6

Dependency Installed:
  libgdata.i686 0:0.5.0-2.el6                                                   

Complete!
[root@localhost RucLinux]# yum install totem*
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
* base: mirrors.hustunique.com
* extras: mirrors.hustunique.com
* updates: mirrors.stuhome.net
Setting up Install Process
Package totem-nautilus-2.28.6-2.el6.i686 already installed and latest version
Package totem-youtube-2.28.6-2.el6.i686 already installed and latest version
Package totem-jamendo-2.28.6-2.el6.i686 already installed and latest version
Package totem-devel-2.28.6-2.el6.i686 already installed and latest version
Package totem-2.28.6-2.el6.i686 already installed and latest version
Package totem-upnp-2.28.6-2.el6.i686 already installed and latest version
Package totem-mozplugin-2.28.6-2.el6.i686 already installed and latest version
Package totem-pl-parser-2.28.3-1.el6.i686 already installed and latest version
Package totem-pl-parser-devel-2.28.3-1.el6.i686 already installed and latest version
Nothing to do
[root@localhost RucLinux]#

安装GStreamer和FFmpeg插件的方法.
GStreamer:http://www.myzhenai.com/thread-15776-1-1.html http://www.myzhenai.com.cn/post/1238.html
FFmpeg:http://www.myzhenai.com/thread-15774-1-1.html http://www.myzhenai.com.cn/post/1236.html
linux下Totem电影播放器有声音没图像的解决方法:http://www.myzhenai.com/thread-15634-1-1.html
Centos6.0安装Quicktime:http://www.myzhenai.com/thread-14390-1-2.html
centos6播放mp3文件:http://www.myzhenai.com/thread-14328-1-3.html
Totem播放rmvb和rm格式文件:http://www.myzhenai.com/thread-15635-1-1.html
把这个帖子里的cook.dll drvc.dll Pncrt.dll sipr.dll这四个文件cp到~/.gnome2/totem-addons/目录下.然后从Mplayer官方网站http://www.mplayerhq.hu/MPlayer/releases/codecs/下载一些常用的解码插件解压后也cp到~/.gnome2/totem-addons/目录下,这样Totem就可以支持常见格式的音频和视频播放了.

Linux 电影播放机 Totem

Linux下的电影播放机Totem


Linux 电影 播放机 Totem

Linux下的电影播放机Totem


Linux 电影播放机 Totem

Linux下的电影播放机Totem

linux下Totem电影播放器有声音没图像的解决方法

星期五, 六月 7th, 2013

原创内容,转载请注明出处:http://www.myzhenai.com/thread-15634-1-1.html http://www.myzhenai.com.cn/post/1141.html
关键字:linux totem centos totem 电影播放器 声音 图像 使用 GStreamer
刚才打开totem电影播放器的时候,发现播放视频光有声音没有图像了,心想肯定是视频驱动有问题了,于是在终端下执行以下命令,记得如果当前用户不是root的话不用切换到sudo su等提权命令.直接输入就可以了.
$gstreamer-properties
我们说到totem的解码是依赖于gstreamer,那么音频、视频的输入、输出也依赖于gstreamer的配置,以视频输出为例:
在弹出的窗口中选择“视频”选项,默认输出中的插件选项由“自动检测”改成“X-Window 系统(无xv)”即可。(当然,这个也需要根据你计算机实际的视频驱动来进行配置)。
问题解决.

linux totem centos totem 电影播放器 声音 图像 使用 GStreamer

linux下Totem电影播放器有声音没图像的解决方法